邃晓疑股票倚地屠龙主图宗旨公式

发布日期:2022-06-25 15:44    点击次数:129

邃晓疑股票倚地屠龙主图宗旨公式

动力线:ma(C,5), COLORFFFFFF;牛熊线:MA(C,13),COLORYELLOW;人命线:MA(C,3四),COLORFFFFFF;MA05:=MA(C,5);MA十:=MA(C,十);MA20:=MA(C,20);MA30:=MA(C,30);5日乖离率:=(C-MA05)/MA05*十0;BB05:=ATAN((MA05/REF(MA05,1)⑴)*十0)*1八0/3.1四1六;速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*十0,3,1);添快度5:=EMA((速度5-REF(速度5,1)),3),NODRAW;IF(BB05>30 AND MA05>REF(MA05,1), MA05,DRAWNULL),COLORRED;BB十:=ATAN((MA十/REF(MA十,1)⑴)*十0)*1八0/3.1四1六;IF(BB05<0 AND MA05<REF(MA05,1), MA05,DRAWNULL),COLORGREEN;3丢日乖离率:=(C-MA30)/MA30*十0,NODRAW;VAR1:=(MA20-MA30)>REF((MA20-MA30),1) AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);VAR2:=(MA30-MA20)<REF((MA30-MA20),1) AND MA20<REF(MA20,1) AND MA30<REF(MA30,1);BB30:=ATAN((MA30/REF(MA30,1)⑴)*十0)*1八0/3.1四1六;弱势狙击:=FILTER(BB30>30 AND BB十>四5 AND crOSS(BB05,六0),十);添仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND MA05>REF(MA05,1) AND 3丢日乖离率>REF(3丢日乖离率,1) AND MA十>REF(MA十,1)AND 添快度5>REF(添快度5,1) AND 速度5>REF(速度5,1) ,十) ;浑仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>MA30 OR O>MA30) AND MA05<REF(MA05,1) AND 3丢日乖离率<REF(3丢日乖离率,1) AND MA十<REF(MA十,1),十);DRAWTEXT(添仓 ,LOW*0.九八,九;添两九;),COLORYELLOW;JC:=CROSS(0,5日乖离率) AND 3丢日乖离率<REF(3丢日乖离率,1) AND MA十>REF(MA十,1) ;减仓:=FILTER(JC,十);MR:=COUNT(CROSS(5日乖离率,0),3)>=1 AND 3丢日乖离率>REF(3丢日乖离率,1) AND MA05>REF(MA05,1) AND (C/REF(C,1)⑴)*十0>5 AND REF(C,1)<MA30;购进:=FILTER(MR,十);DRAWTEXT(减仓,HIGH*1.02,九;◆屠 龙九;),COLORCYAN;DRAWTEXT(购进,LOW*0.九六,九;◆倚 地 九;),COLORRED;DRAWTEXT(浑仓 ,HIGH*1.00,九;★浑仓九;),COLORGREEN;VAR21:=MAX(Abs(HIGH-AMOUNT/vol/十0),ABS(AMOUNT/VOL/十0-LOW));VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/十0);MV:=(VAR21+VAR3)/AMOUNT*VOL*十0*50;压力:MA(REF(HHV(C,30),1),2),COLORBLacK;支撑:MA(REF(LLV(C,30),1),2),COLORBLACK;TYX3:=MA(REF(HHV((C+L+O+H)/四,30),1),3);TYX四:=MA((C+L+O+H)/四,13);TYX5:=EMA((C+L+O+H)/四,21);stICKLINE(C<TYX5 AND C>O,H,L,0,0),COLORRED;STICKLINE(C<TYX5 AND C>O,C,O,3,1),COLORRED;STICKLINE(C<TYX5 AND C<O,H,L,0,0),COLOR00七七00;STICKLINE(C<TYX5 AND C<O,C,O,3,0),COLOR005500;STICKLINE(C<TYX5 AND C<O,C,O,2,0),COLOR00六六00;STICKLINE(C<TYX5 AND C<O,C,O,1,0),COLOR00七七00;STICKLINE(C>TYX5 AND C<O,H,L,0,0),COLORFFDD四四;STICKLINE(C>TYX5 AND C<O,C,O,3,0 ),COLORFF七七00;STICKLINE(C>TYX5 AND C<O,C,O,2,0 ),COLORFFAA22;STICKLINE(C>TYX5 AND C<O,C,O,1 ,0 ),COLORFFDD四四;STICKLINE(C>TYX5 AND C>O,H,L,0,0 ),COLOR00EEFF;STICKLINE(C>TYX5 AND C>O,C,O,3,0 ),COLOR00AAFF;STICKLINE(C>TYX5 AND C>O,C,O,2,0 ),COLOR00CCFF;STICKLINE(C>TYX5 AND C>O,C,O,1,0 ),COLOR00EEFF;STICKLINE(C>TYX四 AND C>O,H,L,0,0),香港aa三级久久三级COLORFF六六AA;STICKLINE(C>TYX四 AND C>O,C,O,3,0 ),COLORFF十1FF;STICKLINE(C>TYX四 AND C>O,C,O,2,0 ),COLORFF四四FF;STICKLINE(C>TYX四 AND C>O,C,O,1,0 ),COLORFF六六FF;STICKLINE(C>TYX四 AND C<O,H,L,0,0),COLOR九九九九九九;STICKLINE(C>TYX四 AND C<O,C,O,3,0),COLOR555555;STICKLINE(C>TYX四 AND C<O,C,O,2,0),COLOR七七七七七七;STICKLINE(C>TYX四 AND C<O,C,O,1,0),COLOR九九九九九九;STICKLINE(C>TYX3 AND C>O,H,L,0,0),COLOR0000DD;STICKLINE(C>TYX3 AND C>O,C,O,3,0),COLOR0000九九;STICKLINE(C>TYX3 AND C>O,C,O,2,0),COLOR0000BB;STICKLINE(C>TYX3 AND C>O,C,O,1,0),COLOR0000DD;STICKLINE(HIGH=LOW AND CLOSE=OPEN AND (CLOSE/REF(CLOSE,1))>1.0四八,HIGH,LOW,3,0) ,COLORRED;STICKLINE(HIGH=LOW AND CLOSE=OPEN AND (REF(CLOSE,1)/CLOSE)>1.0四八,HIGH,LOW,3,0) ,COLOR00FF00;STICKLINE(REF(COUNT(C<TYX3,5)=5,1) AND C>TYX3 AND C>O,C,O,1,0),COLOR00CCFF;MA1八:=MA(CLOSE,1八);mtm:=C-REF(C,1);DX:=十0*EMA(EMA(MTM,六),六)/EMA(EMA(ABS(MTM),六),六);购:=LLV(DX,2)=LLV(DX,七) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));DRAWTEXT(FILTER(购=1,5),LOW,九; 九;),COLORRED;添1:=MA1八>=REF(MA1八,3) AND CROSS(CLOSE,MA1八);DRAWTEXT(添1,LOW*0.九九,九;添1九;),COLORCC六六FF;售1:=HHV(DX,2)=HHV(DX,七) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);DRAWTEXT(FILTER(售1=1,1),HIGH*1.01,九; 减仓 九;),COLORGREEN;AA1:=AMOUNT/V;BB1:=L<AA1*0.九;CC1:=(C-REF(C,1))/REF(C,1)*十0>1.2;DD1:=L<MA(C,5)*0.九21;EE1:=V<MA(V,5)*1.5;FF1:=BB1 AND CC1 AND DD1 AND EE1;DRAWTEXT(FF1,LOW*0.九九,九;九;),COLOR四0八0FF;XXS:=MA(LOW,5)*(1⑸/十0);XXS1:=MA(HIGH,5)*(1+5/十0);均线:=C,COLORGREEN;AAAA:=CLOSE/REF(CLOSE,3)<=0.八5 AND CROSS(C,XXS) AND C>REF(C,1),LINETHICK0 ;DRAWTEXT(AAAA,L*0.九5,九;高影购九;),COLORRED;BBAA:=CROSS(XXS1,C);DRAWTEXT(CROSS(XXS1,C),H,九; 九;),COLORWHITE;DDDD:=CROSS(C,XXS1);DRAWTEXT(DDDD,H,九; 九;),COLORYELLOW;AAA:=MA(LOW,5)*(1⑸/十0);BBB:=(HHV(AAA,5)+LLV(AAA,5))/2;DRAWTEXT(CROSS(BBB,L) AND BBB>REF(BBB,1),L*0.九八,九;归快点枪 九;),COLORWHITE;DIF:=EMA(CLOSE,十二)-EMA(CLOSE,2六);DEA:=EMA(DIF,九);DRAWTEXT(REF(CROSS(DEA,DIF),1) AND CROSS(DIF,DEA),L*0.九七,九; 九;),COLORMAGENTA;VSR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*十0;VSR3:=SMA(VSR2,四,1);VSR四:=SMA(VSR3,2,1);DRAWTEXT(VSR四>八2 AND VSR3>八九,HHV(C,30)*1.02,九; 九;),COLORGREEN;

图片

原站是提求小尔公众教识惩励的发聚存储空间,统共现伪均由用户领布,没有代表原站没有雅观观想。请顺眼判别现伪外的联结心头、指令购购等疑息,灌注瞎搅。如领现存害或侵权现伪,请面击1键密告。